high oil pressure o...
 
Notifications
Clear all

high oil pressure on 3300A


Etienne
(@etienne)
New Member
Joined: 4 weeks ago
Posts: 3
Topic starter  

hello,

two week ago i experienced an inflight high pressure alarm  over 500  kpa in my J400 , before that happens i used to have about 300 kpa .

i  go back to the airfield and check the oil pressure sender it was so i try to takeoff one more time,  but when i was align ready to take-off at full power the pressure was 500 kpa again.

i check the pressure sender and EMS dynon, the pressure was real. so i change the oil filter, change the pressure sender, check the oil cooler for clogging and  the relief valve  but it's allright.

later i start the engine and now have allways over 490 kpa at iddle .

i suspect there is something stuck in the oil circuits but don't know where it could be and why.

have somebody experienced such an issue or any idea?

my engine is 3300A sn: 1327   total time is about 200h , i use TOTAL aero DM 15W50  , the outside temp was about 10 °C.

i have a friend who have same engine use the same oil ,we test the same day his pressure was about 300kpa.

best regards


Quote
Etienne
(@etienne)
New Member
Joined: 4 weeks ago
Posts: 3
Topic starter  

hello again,

i check the pressure of the relief valve with air it 's open at 525 kpa , and as i have two pressure sender i put the other in place of the plug right after the oil filter .

change my oil with new aero DM 15W50 and run at iddle for 15 min note the pressure at oil pump out then change the pressure sender to oil filter out and run at iddle.

so i have the two pressure i can see the difference between oil pump out and oil filter out. at iddle now i have about 480 kpa (pump out) and 400 kpa (oil filter out) .

it means that the preesure difference  is 80 kpa assuming the oil flow pass through oil filter (corolla E100 type) and oil cooler (aero-classic)

but i cant say if the flow is sufficient as i dont know the normal pressure difference between this two point.

Somebody knows ?

One more thing is  my oil temperature is very slow to rise, after 15 min at iddle i only have 40°C oil temp. ( from 10° outside temp)

  thanks for watching and many more if tou have answers.

 

Etienne


ReplyQuote
Jabiru Support
(@jabiru-support)
Member Admin
Joined: 10 months ago
Posts: 102
 

@etienne.  The pressure drop you are measuring across the oil filter and oil cooler is normal.  

As to why you suddenly have high oil pressure I don't know why.  If there was a blockage somewhere that would be a problem.  However this would be something we haven't seen before.  

When you see 500kPa at full power what is your oil temperature?  


ReplyQuote
Etienne
(@etienne)
New Member
Joined: 4 weeks ago
Posts: 3
Topic starter  

@jabiru-support

thanks for your answer ,

now i don't think there is someting stuck in the oil circuit as you wrote if the oil difference is ok it means that the flow is ok . and furthermore from all i can know from the oil circuit. 

the only thing that can explain such a thing is an abnormal pressure in the crankcase , as this pressure add to both my measure (i test this) it would means i should have about 200 kpa in the crankcase il will check this puting a manometer in place of the dipstick.

some details make me thing it's so :

1 strange oil projection from the overflowbottle event

2 once in my test i forgot to torque the dipstick and i remark the pressure was a little lower at iddle i just have 430 kpa    and 490 after       torquing it ( -50 kpa)

3 the pressure are depending from the rotation speed the higher speed i have the higher pressure i have.

4 i m sure there is oil in all the rocker part of the 6 cylinder.

 

i will check my compression  i suspect there is a leak somewhere in piston or valves.

 

for your question : as i cant reach 50°C (maibe because i remove fairing ?) i havent tested at full power , i just reach 40°C and tested my 2 ignitions at 2000 tr/min and reach 520 Kpa.

 

best regard  


ReplyQuote
Share: