Transponder ticking...
 
Notifications
Clear all

Transponder ticking noise in headset


sam
 sam
(@sam)
New Member
Joined: 7 months ago
Posts: 2
Topic starter  

I have installed a dynon/trig mode s ads-b transponder in my J230 and whenever the transponder is in on/alt mode it generates a ticking noise in both headsets/intercom. I have attempted to narrow down the cause of the interference to the transponder antenna location. Just wondering if anyone has experienced this issue / can provide insight on how to fix. 

Thanks

This topic was modified 7 months ago by sam

Quote
GLENenglish
(@glenenglish)
Active Member
Joined: 1 year ago
Posts: 13
 

The ticking noise is likely interrogation.

Not unexpected in a composite airframe.

Suggest check shield connections on cable at radio end, and intercom ground, shielding. 

where is the transponder antenna located,. precisely ?


ReplyQuote
Jabiru Support
(@jabiru-support)
Member Admin
Joined: 1 year ago
Posts: 117
 

Current factory location for the transponder aerial on the J230 is near the header tank at the back.  It was moved to this location from near the noise leg to eliminate this ticking noise problem.  

 


sam liked
ReplyQuote
GLENenglish
(@glenenglish)
Active Member
Joined: 1 year ago
Posts: 13
 

Sam, please send me a picture of the antenna location on the outside, and also send me a picture on the inside.

Glen. (RF Engineer, and J230 owner)


ReplyQuote
sam
 sam
(@sam)
New Member
Joined: 7 months ago
Posts: 2
Topic starter  

Thanks for the help @Jabiru Support & Glen! I will relocate the transponder antenna to the rear to hopefully eliminate the noise. 

Cheers


ReplyQuote
anngeorge018
(@anngeorge018)
New Member
Joined: 4 months ago
Posts: 1
 

Hey, @sam is your issue resolved, if yes please let me know how you get rid of it because I am having the same issue.


ReplyQuote
Share: